A forbidden popup window jumped in front of my eyes

RESOLVED DUPLICATE of bug 658911

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 658911
7 years ago
5 years ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

My options are set to block popups and not to allow the 3 available Javascript wrongdoings.

On top of that, I have set the about:config option to open links in the current tab. Which, first, should not be such a hidden option — apparently it was a visible one in some previous Firefox — and, secondly, should be the default behaviour.

So no popup window must ever come to life.

When clicking on a button, I encountered a popup window.

This is unacceptable.

Please make Firefox more pleasant to use by fixing this behaviour.

Thanks,

Nicolas Barbulesco


Reproducible: Always

Steps to Reproduce:
1. Go to http://opnr.fr/petition/php/index.php .
2. Click on the button "Signer l'appel".


Actual Results:  
A popup window jumped.


Expected Results:  
See in "Details".


Firefox 4.0.1 Windows.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 658911
(Reporter)

Updated

5 years ago
Blocks: 86194

Updated

5 years ago
No longer blocks: 86194
You need to log in before you can comment on or make changes to this bug.