Last Comment Bug 659068 - GCLI display needs splitting into command line part and help part
: GCLI display needs splitting into command line part and help part
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
: 657594 657596 (view as bug list)
Depends on:
Blocks: GCLI-ENABLE
  Show dependency treegraph
 
Reported: 2011-05-23 11:48 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2011-06-09 06:57 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-05-23 11:48:50 PDT

    
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-05-24 09:58:06 PDT
*** Bug 657596 has been marked as a duplicate of this bug. ***
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-05-24 10:04:53 PDT
*** Bug 657594 has been marked as a duplicate of this bug. ***
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-06-09 06:57:57 PDT
No one particular commit fixed this, the last relevant one is https://github.com/mozilla/gcli/commit/67d6c7a43dbf8492d4e2d3efe24f1b6ac22aca15

Note You need to log in before you can comment on or make changes to this bug.