Closed Bug 659230 Opened 10 years ago Closed 10 years ago

webpage save doesn't works 100% correctly

Categories

(Core Graveyard :: File Handling, defect)

1.9.2 Branch
x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 115107

People

(Reporter: pentek.imre, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.9.2.17) Gecko/20110422 Ubuntu/10.04 (lucid) Firefox/3.6.17
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; hu-HU; rv:1.9.2.17) Gecko/20110422 Ubuntu/10.04 (lucid) Firefox/3.6.17

Hello, I tried to save the provided example http://en.wikipedia.org/wiki/Firefox website as full site using ctrl+s, but the local copy still tries to access files from the Internet. Different pages gices different result. Sometimes some files doesn't get saved locally but searched locally. I think this is something to do with css the url() functionality, but there's maybe other "commands" affected. Fully reproducible.

Reproducible: Always

Steps to Reproduce:
1. Open some webpage, e.g. http://en.wikipedia.org/wiki/Firefox
2. Hit ctrl+s save as full webpage
3. See the local copy, it still refers to files on the Internet

Actual Results:  
refers to files on the Internet

Expected Results:  
shouldn't do so.
Version: unspecified → 3.6 Branch
The favicon is bug 216907, and the background images is bug 115107.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Component: General → File Handling
Product: Firefox → Core
QA Contact: general → file-handling
Resolution: --- → DUPLICATE
Version: 3.6 Branch → 1.9.2 Branch
Duplicate of bug: 115107
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.