Last Comment Bug 659261 - GCLI commands should use (args, env) rather than (env, args)
: GCLI commands should use (args, env) rather than (env, args)
Status: VERIFIED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
Depends on:
Blocks: GCLI-ENABLE
  Show dependency treegraph
 
Reported: 2011-05-24 03:49 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2011-06-21 02:47 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-05-24 03:49:28 PDT
env can be ignored most of the time.
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-05-24 03:50:42 PDT
Remember to update index.md when this change is made. See section on "How commands work"
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-06-21 02:47:17 PDT
Marking verified because there is no UI proof that the bug is fixed. The proof is in the code.

Note You need to log in before you can comment on or make changes to this bug.