Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 659945 - Disable bug 566489 on Aurora
: Disable bug 566489 on Aurora
Product: Toolkit
Classification: Components
Component: Places (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Michael Ventnor
: Marco Bonardo [::mak]
Depends on:
Blocks: 566489
  Show dependency treegraph
Reported: 2011-05-26 08:30 PDT by Shawn Wilsher :sdwilsh
Modified: 2013-12-27 14:35 PST (History)
4 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---

Backout (28.01 KB, patch)
2011-05-26 16:56 PDT, Michael Ventnor
christian: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Shawn Wilsher :sdwilsh 2011-05-26 08:30:08 PDT
At this point, we've found a number of issues with this and I think it's best to flip the pref to turn it off on Aurora.  We could back the code out, but I'm not sure there's much value there since the code changes are arguably better than what we had before with that pref turned on.
Comment 1 Michael Ventnor 2011-05-26 16:56:27 PDT
Created attachment 535512 [details] [diff] [review]

Rather than flip the pref, we decided to back it out.
Comment 2 christian 2011-05-26 16:57:33 PDT
Comment on attachment 535512 [details] [diff] [review]

a=LegNeato for releases/mozilla-aurora
Comment 4 Vlad [QA] 2011-08-10 07:05:31 PDT
Setting resolution to Verified Fixed on Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0 beta 5

The URL, when I type "cnn" after loading the link provided in bug 566489, is again complete all the way.

Note You need to log in before you can comment on or make changes to this bug.