Dragging selected text should be able to scroll the page

RESOLVED DUPLICATE of bug 41708

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 41708
7 years ago
7 years ago

People

(Reporter: Nicolas Barbulesco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I select text. Then I drag it around. I see that dragging can trigger tab switching, which is very great. But I want to drop the text in a text field down in the first page. I can't. Too bad.


Reproducible: Always

Steps to Reproduce:
1. I select the text.
2. I drag it to the bottom of the window.


Actual Results:  
The page does not scroll, so I can't drop the dragged text in the field where I want to.


Expected Results:  
The page scrolls, so I can drop the dragged text in the field where I want to, and I'm a happy cat.


Firefox 4.0.1 Windows.
Dupe of Bug 41708 I presume.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 41708
You need to log in before you can comment on or make changes to this bug.