Show keyword shortcuts in awesome bar results

RESOLVED DUPLICATE of bug 445955

Status

()

Firefox
Address Bar
--
enhancement
RESOLVED DUPLICATE of bug 445955
7 years ago
7 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110529 Firefox/7.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110529 Firefox/7.0a1

If a user starts typing "goo" and has a keyword shortcut set up for "google", the keyword should be displayed within the search results.

Reproducible: Always
(Reporter)

Updated

7 years ago
Version: unspecified → Trunk
(Reporter)

Updated

7 years ago
Blocks: 660614

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 445955
You need to log in before you can comment on or make changes to this bug.