Closed Bug 660659 Opened 10 years ago Closed 10 years ago

Error: Svc.Private is undefined (SeaMonkey does not ship the privatebrowsing service)

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 659777

People

(Reporter: philip.chee, Unassigned)

Details

Error: Svc.Private is undefined
Source file: resource://services-sync/engines/tabs.js
Line: 336

Warning: reference to undefined property Cc[aContract]
Source file: resource://gre/modules/XPCOMUtils.jsm
Line: 187
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659777
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.