Last Comment Bug 660762 - Remove --disable-mathml support
: Remove --disable-mathml support
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: MathML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla7
Assigned To: Matheus Kerschbaum
:
Mentors:
Depends on: 270315 614515
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-31 00:43 PDT by Matheus Kerschbaum
Modified: 2013-08-24 02:10 PDT (History)
3 users (show)
mounir: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (57.95 KB, patch)
2011-05-31 00:48 PDT, Matheus Kerschbaum
no flags Details | Diff | Review
patch (68.02 KB, patch)
2011-06-01 00:42 PDT, Matheus Kerschbaum
roc: review+
Details | Diff | Review

Description Matheus Kerschbaum 2011-05-31 00:43:53 PDT
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:7.0a1) Gecko/20110530 Firefox/7.0a1
Build Identifier: 

Not a useful killswitch since MathML has shipped for some time now.

Reproducible: Always
Comment 1 Matheus Kerschbaum 2011-05-31 00:48:13 PDT
Created attachment 536247 [details] [diff] [review]
patch
Comment 2 Matheus Kerschbaum 2011-06-01 00:42:54 PDT
Created attachment 536539 [details] [diff] [review]
patch
Comment 3 Robert O'Callahan (:roc) (Exited; email my personal email if necessary) 2011-06-01 16:19:51 PDT
Comment on attachment 536539 [details] [diff] [review]
patch

Review of attachment 536539 [details] [diff] [review]:
-----------------------------------------------------------------
Comment 4 Mounir Lamouri (:mounir) 2011-06-03 03:09:28 PDT
Pushed:
http://hg.mozilla.org/mozilla-central/rev/b8664f450508

Note You need to log in before you can comment on or make changes to this bug.