Ability to open bookmarks in App Tabs

RESOLVED DUPLICATE of bug 579154

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 579154
7 years ago
7 years ago

People

(Reporter: David, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

I think it would be nice if there was an option to open individual bookmarks in app tabs, probably just a checkbox like the current one that allows you to open bookmarks in the sidebar.

Reproducible: Always
(Reporter)

Updated

7 years ago
OS: Mac OS X → All
Hardware: x86 → All

Comment 1

7 years ago
This seems more like an enhancement request - marking it as such.

Thanks!
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 579154
You need to log in before you can comment on or make changes to this bug.