Closed Bug 66115 Opened 19 years ago Closed 19 years ago

Edit|Preferences|Appearance|Open Mozilla Mail opens Browser

Categories

(Core Graveyard :: Cmd-line Features, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58523

People

(Reporter: Erich.Iseli, Assigned: law)

Details

If you set the prefs Edit|Preferences|Appearance|Open Mozilla Mail, close
Mozilla and restart it, it will open a browser window instead of a Mail window.
The same happens if I use 

-Mail

in my shortcut.

Actually my shortcut also contains the Profile name, because I have multiple
profiles. So my Mozilla icon has the following:

"C:\Program Files\Mozilla\Seamonkey\mozilla.exe" -Mail -P ProfileName

This is happening in the 2001011704 build
I verified and it's indeed the "-P ProfileName" that causes this problem, since
starting Mozilla through a "clean" shortcut and then selecting the profile opens
the mail/news window instead of a browser window.
This shouldn't go to preferences, this should go to the buildpeople?
this is probably a dupe of the fact that our commandline handling needs a 
rewrite.
Assignee: matt → law
Component: Preferences → XP Apps: Cmd-line Features
dup of bug 58523.

*** This bug has been marked as a duplicate of 58523 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.