Creating a maling list with same name as another but in different address book

VERIFIED DUPLICATE of bug 44794

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 44794
17 years ago
13 years ago

People

(Reporter: vbreddy, Assigned: chuang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (WinNT; I)
BuildID:    2001012008

If we try to create a mailing list with the name same as that of another 
existing mailing list but in different address book, it is showning an alert 
saying malining list by this name already exists. 
Literall speaking this should be allowed as N4.6 does..

Reproducible: Always
Steps to Reproduce:

Comment 1

17 years ago
This behavior is by design to prevent confusion (check bug 44794).
Marking as duplicate of bug 44794 (A mailing list name must be unique to its
Address Book.)

*** This bug has been marked as a duplicate of 44794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.