If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Select Finish on last screen of ProfCreator = IPF-js3250.dll

VERIFIED DUPLICATE of bug 6005

Status

Core Graveyard
Profile: BackEnd
P3
critical
VERIFIED DUPLICATE of bug 6005
19 years ago
2 years ago

People

(Reporter: bmartin, Assigned: gayatrib)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Latest Profile Creator

1. Launch Apprunner on clean system (delete Users50\, delete
Windows\mozregistry\prior to running apprunner.exe)
2. Proceed to enter all requested data in each screen then selecting "Next"
button accordingly.
3. At final screen select "Finish" button.

Results:
Apprunner exits then the following dialog appears:

"Apprunner - This program has performed an illegal operation and will be shut
down."  Select [Details] button, text states: "APPRUNNER caused an invalid page
fault in module JS3250.DLL at 015f:0053322e."

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 6005 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.