Address Book Export not available

VERIFIED DUPLICATE of bug 52045

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
VERIFIED DUPLICATE of bug 52045
18 years ago
14 years ago

People

(Reporter: updated address, Assigned: chuang)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Address Book Export has not yet been available from Milestone 18, therefore the 
Address Book Import is redundant for bringing in a *.mab file.

If a user is going from Communicator 4x, then we can Export the *.na2 file into 
an LDIF text format from within Communicator, and acceptable by Mozilla.

If a user, is going from either Netscape 60 or an nightly build to an update, 
then the Address Book is toast!

This is critical to get repaired ASAP for basic user functionality of Mozilla.

Comment 1

18 years ago
Agreed. Confirming. Should this be considered an enhancement?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

18 years ago
Enhancement? No. This is a basic backup routine as well, to be able to save 
one's address book and then reimport it if a disaster occurred.
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 52045 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → pmock
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.