Closed Bug 661930 Opened 10 years ago Closed 5 years ago

[fennec][pt] context menu is truncated in portrait mode

Categories

(Mozilla Localizations :: pt-PT / Portuguese, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: nhirata, Assigned: joao.neves)

References

()

Details

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Android; Linux armv71; rv5.0) Gecko/20110527 Firefox/5.0 Fennec/5.0
Device: Thunderbolt
OS: Android 2.2

1. set device to portrait mode
2. set fennec to portuguese
3. go to www.google.com
4. long tap on Pubblicità

Expected: the context menu will not have any truncation
Actual: truncation in the context menu
correction : long tap on Definições
Screenshot refers to pt-PT locale.
Assignee: nobody → joao.neves
Component: pt-BR / Portuguese (Brazil) → pt-PT / Portuguese
QA Contact: pt-BR → joao.neves
I can't reproduce this issue on my device, so I am marking it as "resolved".

Thank you
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.