clicking 'try again' on a page-not-found page more than twice takes you back in the browsing history

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: chance1973, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:6.0a1) Gecko/20110424 Firefox/6.0a1
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:6.0a1) Gecko/20110424 Firefox/6.0a1

Visiting a page or site which is not functioning properly (like, currently, the one provided) Brings up the 'problem loading page' error page with a "try again" button.

If you do this on a clean window/tab with no browsing history, no matter how many times you hit "try again" either the problem page comes up again or, if the page starts working, the page comes up.

However, if you do this in a window or tab that you've previously visited other functioning sites with, then click the "try again" tab more than twice and the page you are looking for does not function, it will take you back to the page that you were previously viewing in that window/tab.

NOTE: This also affects firefox nightly x64 on windows 7 as well.

Reproducible: Always

Steps to Reproduce:
1. Visit http://www.mozilla.org
2. Visit http://www.gloelloriginals.com (or any site experiencing DNS problems)
3. Click the "Try Again" button a few times...

Actual Results:  
Page went back to mozilla.org

Expected Results:  
Either gloelloriginals.com should load if it comes back up or the problem page should continue to show.
Is your Issue reproducible in Safe-Mode too?
https://support.mozilla.com/en-US/kb/Safe+Mode

For me, I fail to repo ...
Works for me too on:
Mozilla/5.0 (Windows NT 6.1; rv:8.0a1) Gecko/20110710 Firefox/8.0a1

Reporter, did you had the chance to try what was suggested in Comment 1?
(Reporter)

Comment 3

7 years ago
It did repeat in safe mode... when I tried then but now it is not doing that
Reporter, am I to understand that you no longer have this problem? If yes, please set the resolution of this issue accordingly.

Thanks
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.