Closed Bug 662088 Opened 10 years ago Closed 10 years ago

MAPISendDocuments doesn't record attachment size

Categories

(MailNews Core :: Composition, defect)

All
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 7.0

People

(Reporter: squib, Assigned: squib)

References

Details

Attachments

(1 file)

Related to bug 654645, we need to record the size of attachments when something calls MAPISendDocuments on us. Attached is a patch to do this; however, I have no idea what, if anything, calls this function. Presumably, there are some applications out there that do so, but since I don't know what they are, I'm just guessing that this is correct, hence the UNCONFIRMED status.
Attachment #537382 - Flags: review?(dbienvenu)
Comment on attachment 537382 [details] [diff] [review]
Fix this (I think)

this looks fine.
Attachment #537382 - Flags: review?(dbienvenu) → review+
Checked in: http://hg.mozilla.org/comm-central/rev/54eadc0a9183
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 7.0
You need to log in before you can comment on or make changes to this bug.