Cannot login to Apple discussions

VERIFIED DUPLICATE of bug 63846

Status

()

VERIFIED DUPLICATE of bug 63846
18 years ago
18 years ago

People

(Reporter: hociman, Assigned: rods)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20010119
BuildID:    2001011912

Clicking on the "Continue" button to login to Apple discussions results in
nothing happening.  Yes, my cookies are enabled.

Reproducible: Always
Steps to Reproduce:
Type in your username and password and click on "Continue".

Actual Results:  Nothing.

Expected Results:  Login and participate in discussions.

Comment 1

18 years ago
Sounds like a dup of 63846.  Try again in tomorrow's builds.

*** This bug has been marked as a duplicate of 63846 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.