Last Comment Bug 662249 - Dragging a tab playing a flash video to a different window causes it to restart
: Dragging a tab playing a flash video to a different window causes it to restart
Status: RESOLVED DUPLICATE of bug 449734
:
Product: Firefox
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Dão Gottwald [:dao]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-06 05:25 PDT by Matthew Kogan
Modified: 2011-06-06 05:35 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Matthew Kogan 2011-06-06 05:25:14 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17 ( .NET CLR 3.5.30729)

I don't think it matters which site. I have reproduced it on YouTube, CNN, and BBC News.

Reproducible: Always

Steps to Reproduce:
1. Start a flash video.
2. Drag the tab to another window.

Actual Results:  
The video restarts.

Expected Results:  
The video should continue seamlessly, as http://www.mozilla.com/en-US/firefox/video/ does.
Comment 1 Alice0775 White 2011-06-06 05:35:16 PDT

*** This bug has been marked as a duplicate of bug 449734 ***

Note You need to log in before you can comment on or make changes to this bug.