If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't dwonload all my mail headers, mozilla stops around 5000

VERIFIED DUPLICATE of bug 48550

Status

MailNews Core
Networking: IMAP
--
blocker
VERIFIED DUPLICATE of bug 48550
17 years ago
9 years ago

People

(Reporter: Ludovic Hirlimann, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20010121
BuildID:    2001012108

I have a notes mailbox which containts approximately 7000 messages. I can access
this mailbox via IMAP (our notes server is 4.62). I used to could up to recently
access it with Mozilla and Netscape, and it worked.
I have changed my machine recently and didn't use any imap client, but built-in
http tools. 
I wanted to clean-up my mailbox so I decided to use Mozilla.
After using the wizard, Mozilla Connects to the mailbox and fetches all my
folders correctly and start getting my 7000+ headers.
Around 5500+ mozilla seems still, nothing happens ( I let It ran more than 7
hours once without the next header being fetch.).
I've tried various recent mozilla builds, nothing changed. I've tried adding
user_pref("mail.imap.get_by_chunk",false") in my prefs.js because My notes admin
told me that there was a known pref problem with netscape (this disn't change a
thing).
It take about 1 hour to get the first 5000 headers (being on the same LAN as the
server I think thi is slow)

Reproducible: Always
Steps to Reproduce:
Have a big mailbox on a notes servers (My biggest mail is 15 Meg, second one is
5 meg, and I have a lot off 1k mails).
Configure mozilla correctly to connect using IMAP to this server.
Get Mail from the server.

Actual Results:  Mozilla start getting the headers (slowly) and stop ...

Expected Results:  All headers are downloaded and I can clean up my mailbox.

I will gladly give any dumps,trace needed to seee where the problemn lies (I
just need instruction on how to give such info).

Comment 1

17 years ago
*** Bug 66264 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
might be a dup of bug 48550  ?
Status: UNCONFIRMED → NEW
Ever confirmed: true
I think so, marking a DUP of 48550.

*** This bug has been marked as a duplicate of 48550 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Ludovic, could you attach an IMAP log to bug 48550? Thanks!
(Reporter)

Comment 5

17 years ago
I've cleaned up my mailbopx since and now it works, so I don't have any logas
anymore. But the logs seemed to be ok, I'll try to retest and will keep the bugs
updated.
Cool, just post them in bug 48550 when you're ready.  I'll close this bug out. 
They are the same.  VERIFIED.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.