HTML display of emailed table is flat looking..

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: jmac, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Creating and sending an html nested table (3) displays a poorly rendered table - 
very flat looking - no border pixels - almost like text, but not!
(recipient, myself, is able to send and receive as html email)

NOW, on the reply to: the table looks as it should and the way it was composed 
before the 'send'.

Comment 1

18 years ago
Reporter what mozilla build are you using? Do you have a testcase we can use?
Please read http://www.mozilla.org/quality/bug-writing-guidelines.html and give
us some more information so we can help solve this bug. Thanks in advance.

Updated

18 years ago
QA Contact: esther → pmock

Comment 2

18 years ago
Could you try to reproduce this with the latest nightly and then report back?

Comment 3

18 years ago
I'm pretty sure I'm seeing the same thing as this (Mac OS 8.6 build 66281),
marking NEW. An easy way to see this is to compose an e-mail to yourself with a
table in it, noticing how it looks 3d in the composing window. Then, recieve the
e-mail, noting how it looks flat and non-3d.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

17 years ago
don't see this problem anymore! WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Using branch build 20020429 on winxp, mac 9.1 and os10.1 and linux this
worksforme too.  verified,
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.