Closed Bug 66282 Opened 20 years ago Closed 17 years ago

Images: alt-text within tag not displayed as "tooltip"

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: meine.adresse, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20010121
BuildID:    2001012120

When moving the mouse pointer on an image, other browser usually display the
alt="bla" text given in the image tag in a "tooltip" style, meaning a little
yellow rectangle pops up and displays the text.
Many sites use this for additional explanations of the graphical elements of
their UI and I, personally, find it very helpful.

Reproducible: Always
Steps to Reproduce:
1. Load any page with images
2. Move mouse pointer on image

Actual Results:  nothing

Expected Results:  alt-text should pop up
Web authors need to use title="bla" for tooltip information. alt="bla" is used
when images are not fetched. Please read the W3C specs for additional
information. I have provided the links for you: 

http://www.w3.org/TR/html4/struct/objects.html#adef-alt
http://www.w3.org/TR/html4/struct/global.html#adef-title

Agree with H-J. And this behavior is as it should be.
So if you want tooltips to be displayes on image then use title="".
Marking as inavlid.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
somehow the resolution isn't INVALID
Status: RESOLVED → UNCONFIRMED
marking invalid
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → INVALID
vrfy
URL: any
Status: RESOLVED → VERIFIED
Reopening to mark as a dup of bug 25537.
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago17 years ago
Resolution: --- → DUPLICATE
Verifying as dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.