Run Android talos and unittests on mozilla-inbound

RESOLVED FIXED

Status

Release Engineering
General
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: philor, Assigned: lsblakk)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Since we'll clearly be using it for mobile pushes (the very first actual push to it was mobile), we need to run the Android tests on it to avoid nasty lumps of surprise when a merge to mozilla-central suddenly shows problems.
The intent was that mozilla-inbound would run all the same builds, unittests and talos as mozilla-central. Looks like something got missed (sorry!), pushing to lsblakk for investigation.
Assignee: nobody → lsblakk
Depends on: 659638
(Assignee)

Comment 2

6 years ago
Created attachment 538213 [details] [diff] [review]
moving tegra coverage from cedar to mozilla-inbound
Attachment #538213 - Flags: review?(rail)
Attachment #538213 - Flags: review?(rail) → review+
(Assignee)

Comment 3

6 years ago
Comment on attachment 538213 [details] [diff] [review]
moving tegra coverage from cedar to mozilla-inbound

landed, merged to production and did a reconfig - we now run the tegra tests on mozilla-inbound and they have been removed from cedar so it's back to being a 'normal' disposable branch for hire.
Attachment #538213 - Flags: checked-in+
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Depends on: 663201
Duplicate of this bug: 663201

Comment 5

6 years ago
Created attachment 538549 [details] [diff] [review]
get tm and m-i to m-c levels of tegra talos
Attachment #538549 - Flags: review?(bear)

Updated

6 years ago
Attachment #538549 - Flags: review?(bear) → review+

Comment 6

6 years ago
Comment on attachment 538549 [details] [diff] [review]
get tm and m-i to m-c levels of tegra talos

http://hg.mozilla.org/build/buildbot-configs/rev/ab05736b7886
Attachment #538549 - Flags: checked-in+
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.