Last Comment Bug 663592 - aboutPermissions.xul typo
: aboutPermissions.xul typo
Status: VERIFIED FIXED
:
Product: Firefox
Classification: Client Software
Component: Preferences (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 7
Assigned To: Pardal Freudenthal (:ShareBird)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-10 20:56 PDT by Pardal Freudenthal (:ShareBird)
Modified: 2011-06-16 02:23 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fixes typo (860 bytes, patch)
2011-06-10 20:56 PDT, Pardal Freudenthal (:ShareBird)
margaret.leibovic: review+
Details | Diff | Splinter Review
commit-ready patch (1.27 KB, patch)
2011-06-13 14:18 PDT, :Gavin Sharp [email: gavin@gavinsharp.com]
no flags Details | Diff | Splinter Review

Description Pardal Freudenthal (:ShareBird) 2011-06-10 20:56:09 PDT
Created attachment 538663 [details] [diff] [review]
fixes typo

aboutPermissions.xul has a typo: http://mxr.mozilla.org/mozilla-central/source/browser/components/preferences/aboutPermissions.xul#155

"algin" should be "align"
Comment 1 :Gavin Sharp [email: gavin@gavinsharp.com] 2011-06-11 20:54:13 PDT
Comment on attachment 538663 [details] [diff] [review]
fixes typo

Is this even needed?
Comment 2 Pardal Freudenthal (:ShareBird) 2011-06-12 02:23:52 PDT
(In reply to comment #1)
> Comment on attachment 538663 [details] [diff] [review] [review]
> fixes typo
> 
> Is this even needed?

I've found this typo because it causes a bug on my themes... ;-)
Comment 3 Pardal Freudenthal (:ShareBird) 2011-06-13 08:42:58 PDT
Thanks for reviewing Margaret! Could someone push it for me? I don't have the necessary permissions for it...
Comment 4 :Gavin Sharp [email: gavin@gavinsharp.com] 2011-06-13 14:18:17 PDT
Created attachment 539011 [details] [diff] [review]
commit-ready patch

Just for future reference, it would be useful if you submitted diff that include the commit message and your username, per https://developer.mozilla.org/en/Mercurial_FAQ#How_can_I_generate_a_patch_for_somebody_else_to_check-in_for_me.3f . I've done that for this patch.
Comment 5 Daniel Holbert [:dholbert] 2011-06-13 14:50:26 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/f0835b66ef30
Comment 7 Vlad [QA] 2011-06-16 02:23:56 PDT
Setting resolution to Verified Fixed.

Note You need to log in before you can comment on or make changes to this bug.