Cookies stored from .co.uk top level domain

RESOLVED DUPLICATE of bug 252342

Status

()

defect
RESOLVED DUPLICATE of bug 252342
19 years ago
14 years ago

People

(Reporter: charlie, Assigned: morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I found a cookie in the Cookie Manager that had been stored from the .co.uk top
level domain. I haven't tested to see if mozilla actually sends this back to all
.co.uk websites as I haven't got access to a suitable server at the moment. The
name of the cookie was "RMID", but I've no idea which organisation it came from.

It's possible that .com.au and other multiple top level domains are effected,
possibly even .com and .org etc.
(Assignee)

Comment 1

19 years ago
Yes, the cookie will be sent to all hosts in the .co.uk domain.  This is an old 
problem that we have known about for some time and which, unfortunately, does 
not have any solution.  For all the gory details of why we can't fix it, see bug 
8743 and the discussion there about the .co.nz domain
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 2

19 years ago
You asked about .com and .org.  No, they are not affected -- the domain name 
must have at least two dots in it.

Comment 3

19 years ago
verified WONTFIX
Status: RESOLVED → VERIFIED

Updated

17 years ago
Blocks: 124594

Updated

17 years ago
No longer blocks: 124594
*** Bug 252342 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 5

14 years ago
see bug 252342 comment 66

*** This bug has been marked as a duplicate of 252342 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.