If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla.fr is owned by mozilla but isn't used

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: sonny, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0.1) Gecko/20110601 Firefox/4.0.1
Build Identifier: 

Would be nice if http://mozilla.fr would redirects to http://mozilla-europe.org for example.

Reproducible: Always
I'd prefer to see this redirect to http://europe.mozilla.org/fr/
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

6 years ago
(In reply to comment #1)
> I'd prefer to see this redirect to http://europe.mozilla.org/fr/

Right :)
(Reporter)

Updated

6 years ago
Component: Other → Miscellaneous
Product: Websites → mozilla.org
Version: unspecified → other
Assignee: nobody → server-ops
Component: Miscellaneous → Server Operations
QA Contact: other → mrz

Updated

6 years ago
Assignee: server-ops → justdave
It's my understanding that if I redirect it to mozilla-europe.org that the language detection will take care of redirecting them to the correct language root.  That said, we have a ton of domains that redirect to mozilla-europe.org right now, and I'm guessing we should change them all to point at europe.mozilla.org now?
This domain hadn't been set up since the inbound transfer happened in April.  I've completed the setup, it may take 12 hours or so for the root-level DNS change to propagate.  It's following the same redirect as all the rest of the mozilla-europe stuff.  Should probably file a new bug to cover getting all of those redirects fixed.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.