Last Comment Bug 664136 - GCLI should use constants for key codes rather than (commented) magic numbers
: GCLI should use constants for key codes rather than (commented) magic numbers
Status: VERIFIED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
:
Mentors:
Depends on:
Blocks: GCLI-HELP
  Show dependency treegraph
 
Reported: 2011-06-14 07:34 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2011-06-21 02:50 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-06-14 07:34:15 PDT

    
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-06-21 02:50:18 PDT
Marking verified because there is no UI proof that the bug is fixed. The proof is in the code.

Note You need to log in before you can comment on or make changes to this bug.