Closed Bug 664262 Opened 11 years ago Closed 10 years ago

Retire ostats.mozilla.com

Categories

(Websites :: Other, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cmore, Assigned: cmore)

References

()

Details

The domain located at ostats.mozilla.com was nominated for retirement by the Website Task Force retirement subcommittee.

The following are steps that were taken to determine if it is still relevant:

* Homepage is blank
* link:ostats.mozilla.com returns nothing in Google
* A search in bugzilla for domain returns nothing
* Searched mxr.mozilla.org in common trees and nothing returned.
Assignee: nobody → chrismore.bugzilla
Communications with David Boswell and Laura Forrest:

Confirmed!

Omniture tracking stopped about 2 years ago, if not more. No sites should still be using it.

Laura   

On 6/21/11 8:31 AM, David Boswell wrote:

I found some more information about this site.  It seems to be hosting an opt-out for web tracking through Omniture, our previous stats provider.  I don't believe any more sites are using Omniture, so it should be fine to stop hosting the opt-out.  I'd confirm with Laura Forrest though (copied).

http://ostats.mozilla.com/optout.html

David
Website retired and removed from DNS.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Verified FIXED:

C:\Users\stephend>nslookup ostats.mozilla.com
Server:  mv-ns01.mv.mozilla.com
Address:  10.250.0.21

*** mv-ns01.mv.mozilla.com can't find ostats.mozilla.com: Non-existent domain
Status: RESOLVED → VERIFIED
OS: Mac OS X → All
Hardware: x86 → All
You need to log in before you can comment on or make changes to this bug.