unable to open any mozilla windows when a download progress meter is the only open window

VERIFIED DUPLICATE of bug 50424

Status

--
major
VERIFIED DUPLICATE of bug 50424
18 years ago
14 years ago

People

(Reporter: MozillaUser, Assigned: asa)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using build 2001012404 (I first noticed this in 0.7)

This is quite easy to reproduce, but I coulnt find a bug on it.

Start a big download.

Close any open browser/mail/editor/whatever windows leaving only the download
progress-meter

Now try to run mozilla again.

Nothing happens, presumably because mozilla is still running.

The expected results would be for a new browser window to open

Comment 1

18 years ago
marking as duplicate of 50424

*** This bug has been marked as a duplicate of 50424 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.