Preference panel is cut when french language is used

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
2 years ago

People

(Reporter: D-Kalck, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build Identifier: Mozilla/5.0 (Android; Linux armv7l; rv:7.0a1) Gecko/20110615 Firefox/7.0a1 Fennec/7.0a1

The preference panel it cut at the right if I use the french language and when the screen is portrait oriented. If I rotate the sceen, it's fine.

Had the same problem with Firefox Beta.

Reproducible: Always
Created attachment 539656 [details]
Nightly (06/15) - Preferences (locale: Français)

Using the same trunk build, Mozilla/5.0 (Android; Linux armv7l; rv:7.0a1) Gecko/20110615 Firefox/7.0a1 Fennec/7.0a1 with Français as my locale, I am not seeing the preferences panel cut off (see screenshot). Darren, which device and Android OS are you running?

Updated

7 years ago
OS: Other → Android
Hardware: Other → ARM
(Reporter)

Comment 2

7 years ago
I have a HTC Sensation with Android 2.3.3.
So I guess it's due to the qHD (960x540) resolution.
I was able to reproduce this on Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110901 Firefox/9.0a1 Fennec/9.0a1
Device: HTC Sensation
OS: Android 2.3.3

I'm not seeing this on other devices, so it seems to be HTC Sensation specific.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

7 years ago
Catalin : what language did you use ?
I used French.

Comment 6

7 years ago
Created attachment 602413 [details]
Screenshot of DE preferences

Here's one for German locale.   Tested on Firefox 10.0.2, HTC Sensation
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.