Last Comment Bug 664906 - nsViewManager.cpp includes unnecessary pref headers
: nsViewManager.cpp includes unnecessary pref headers
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout: View Rendering (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla7
Assigned To: Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
:
Mentors:
Depends on: 656826
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-16 18:46 PDT by Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
Modified: 2011-06-17 07:32 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1.0 (543 bytes, patch)
2011-06-16 18:46 PDT, Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
roc: review+
Details | Diff | Review

Description Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-06-16 18:46:09 PDT
Created attachment 539966 [details] [diff] [review]
Patch v1.0

view/ doesn't access prefs now. So, we don't need the replacing with mozilla::Preferences.
Comment 1 Robert O'Callahan (:roc) (Exited; email my personal email if necessary) 2011-06-16 19:16:43 PDT
Comment on attachment 539966 [details] [diff] [review]
Patch v1.0

Review of attachment 539966 [details] [diff] [review]:
-----------------------------------------------------------------
Comment 2 Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-06-17 03:01:52 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/55cefb2cd18d
Comment 3 Philipp von Weitershausen [:philikon] 2011-06-17 07:32:40 PDT
http://hg.mozilla.org/mozilla-central/rev/55cefb2cd18d

Note You need to log in before you can comment on or make changes to this bug.