Configure table of contents per page

RESOLVED DUPLICATE of bug 665715

Status

Mozilla Developer Network
Wiki pages
P2
normal
RESOLVED DUPLICATE of bug 665715
6 years ago
4 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u=user c=wiki p=)

(Reporter)

Description

6 years ago
A contributor should be able to configure the table of contents on a Wiki page. He should be able to totally disable the table of contents, change the depth of headings to include, etc.
Assignee: lcrouch → nobody
(Reporter)

Updated

6 years ago
Summary: Configure table of contents per page (disable the table of contents, change the number of heading levels to include, etc.) → Configure table of contents per page
Whiteboard: [u: user] [c: wiki] → u=user c=wiki p=
Version: unspecified → Kuma
Depends on: 665715
Target Milestone: 0.9.9 → ---

Comment 1

6 years ago
Duplicate of 665715
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 665715
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.