If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot drag URL from location bar into bookmarks toolbar

RESOLVED DUPLICATE of bug 475045

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 475045
6 years ago
6 years ago

People

(Reporter: JasnaPaka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-Chrome])

(Reporter)

Description

6 years ago
At this moment I cannot drag URL from location bar into bookmarks toolbar. I know that I can drag favicon from site identification into bookmarks toolbar but as I see in Firefox Input many czech users want to create bookmark by dragging URL directly from location bar (like in Chrome).

Comment 1

6 years ago
Dupe Bug 475045 ?
(Reporter)

Comment 2

6 years ago
You are right. Thanks!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475045
You need to log in before you can comment on or make changes to this bug.