Hotmail connection error

VERIFIED DUPLICATE of bug 60912

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 60912
18 years ago
14 years ago

People

(Reporter: Richard Tibbetts, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla fails to allow log in to Hotmail account. Produces following dialogue:
The connection was refused when attempting to contact lc2.law5.hotmail.passport.com

I accept all cookies and images, and am running build: 2000082115 of Mozilla on
Redhat Linux 7. My machine has an AMD K6-2 450 with 128M of RAM.

I don't have Mozilla on any other operating system, so I can't check it anywhere
else, but Netscape v.4.75 does not reproduce this problem.

Comment 1

18 years ago
This is because hotmail then tries to connect to a secure (https) server and
I've noticed that the Linux build I'm using today doesn't have PSM working so
secure sites don't work.

Looks like PSM still doesn't build by default in Linux.

Try installing PSM manually and see if it works:
http://docs.iplanet.com/docs/manuals/psm/psm-mozilla/index.html

*** This bug has been marked as a duplicate of 60912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.