Last Comment Bug 665387 - Remove unused variable document from nsHtml5TreeOperation::Perform
: Remove unused variable document from nsHtml5TreeOperation::Perform
Status: VERIFIED FIXED
[build_warning]
:
Product: Core
Classification: Components
Component: HTML: Parser (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla7
Assigned To: Ed Morley [:emorley]
:
Mentors:
Depends on:
Blocks: buildwarning 659530
  Show dependency treegraph
 
Reported: 2011-06-19 15:21 PDT by Ed Morley [:emorley]
Modified: 2011-08-30 02:23 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove unused variable (1.14 KB, patch)
2011-06-19 16:30 PDT, Ed Morley [:emorley]
hsivonen: review+
Details | Diff | Splinter Review

Description Ed Morley [:emorley] 2011-06-19 15:21:07 PDT
parser/html/nsHtml5TreeOperation.cpp:348:20: warning: unused variable 'document'

http://mxr.mozilla.org/mozilla-central/source/parser/html/nsHtml5TreeOperation.cpp#348

No longer used since bug 659530:
http://hg.mozilla.org/mozilla-central/diff/d000e25ae7f9/parser/html/nsHtml5TreeOperation.cpp
Comment 1 Ed Morley [:emorley] 2011-06-19 16:30:09 PDT
Created attachment 540355 [details] [diff] [review]
Remove unused variable
Comment 2 Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01) 2011-06-20 02:59:55 PDT
Comment on attachment 540355 [details] [diff] [review]
Remove unused variable

Looks ok.
Comment 3 Ed Morley [:emorley] 2011-06-20 09:26:53 PDT
http://dev.philringnalda.com/tbpl/?tree=Try&rev=0f7f8aa6e296
Comment 5 Mihaela Velimiroviciu (:mihaelav) 2011-08-30 02:23:45 PDT
Verified the file parser/html/nsHtml5TreeOperation.cpp was updated in mozilla-central repository: "document" variable was removed.

Changing resolution to VERIFIED-FIXED.

Note You need to log in before you can comment on or make changes to this bug.