Last Comment Bug 665389 - Remove unused variable rv from nsPSPrinterList::Init
: Remove unused variable rv from nsPSPrinterList::Init
Status: RESOLVED FIXED
[build_warning]
:
Product: Core
Classification: Components
Component: Widget: Gtk (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla7
Assigned To: Ed Morley [:emorley]
:
:
Mentors:
Depends on:
Blocks: buildwarning 660401
  Show dependency treegraph
 
Reported: 2011-06-19 15:33 PDT by Ed Morley [:emorley]
Modified: 2011-06-21 12:13 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove unused variable (795 bytes, patch)
2011-06-19 16:51 PDT, Ed Morley [:emorley]
roc: review+
Details | Diff | Splinter Review

Description Ed Morley [:emorley] 2011-06-19 15:33:15 PDT
widget/src/gtk2/nsPSPrinters.cpp:66:14: warning: unused variable 'rv'

http://mxr.mozilla.org/mozilla-central/source/widget/src/gtk2/nsPSPrinters.cpp#66

No longer used since bug 660401:
http://hg.mozilla.org/mozilla-central/diff/632aad129ca4/widget/src/gtk2/nsPSPrinters.cpp
Comment 1 Ed Morley [:emorley] 2011-06-19 16:51:05 PDT
Created attachment 540361 [details] [diff] [review]
Remove unused variable
Comment 2 Ed Morley [:emorley] 2011-06-20 09:27:05 PDT
http://dev.philringnalda.com/tbpl/?tree=Try&rev=0f7f8aa6e296
Comment 3 :Ms2ger (⌚ UTC+1/+2) 2011-06-21 12:13:34 PDT
http://hg.mozilla.org/mozilla-central/rev/291b7b22ad86

Note You need to log in before you can comment on or make changes to this bug.