Last Comment Bug 665390 - Remove unused variable 'count' from nsXULPrototypeCache::WritePrototype
: Remove unused variable 'count' from nsXULPrototypeCache::WritePrototype
Status: RESOLVED FIXED
[build_warning]
:
Product: Core
Classification: Components
Component: XUL (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla7
Assigned To: Ed Morley [:emorley]
:
:
Mentors:
Depends on:
Blocks: buildwarning 592943
  Show dependency treegraph
 
Reported: 2011-06-19 15:37 PDT by Ed Morley [:emorley]
Modified: 2011-06-22 01:12 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove unused variable (1.06 KB, patch)
2011-06-19 16:47 PDT, Ed Morley [:emorley]
jst: review+
Details | Diff | Splinter Review

Description Ed Morley [:emorley] 2011-06-19 15:37:51 PDT
content/xul/document/src/nsXULPrototypeCache.cpp:446:13: warning: unused variable 'count'

http://mxr.mozilla.org/mozilla-central/source/content/xul/document/src/nsXULPrototypeCache.cpp#446

No longer used since bug 592943:
http://hg.mozilla.org/mozilla-central/diff/59d282cf2d86/content/xul/document/src/nsXULPrototypeCache.cpp
Comment 1 Ed Morley [:emorley] 2011-06-19 16:47:33 PDT
Created attachment 540360 [details] [diff] [review]
Remove unused variable
Comment 2 Ed Morley [:emorley] 2011-06-20 09:24:21 PDT
http://dev.philringnalda.com/tbpl/?tree=Try&rev=0f7f8aa6e296
Comment 3 :Ms2ger (⌚ UTC+1/+2) 2011-06-21 12:14:15 PDT
http://hg.mozilla.org/mozilla-central/rev/e8a49d7f7d5f

Note You need to log in before you can comment on or make changes to this bug.