Dbl-click selection on words before/after a non-alpha char. not correctly highlighted

VERIFIED DUPLICATE of bug 16352

Status

()

Core
Selection
P4
normal
VERIFIED DUPLICATE of bug 16352
17 years ago
17 years ago

People

(Reporter: rpallath, Assigned: anthonyd)

Tracking

Trunk
mozilla0.9.1
All
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Version: Netscape 6 OA release on Solaris
Platform i386 Solaris 2.8

http://mozilla.org/quality/browser/front-end/testcases/selection/double-click-
text/double-click-text.html

Double clicking on all words which are preceded or followed by a non-alpha 
character, should highlight only the word and not the non-alpha char.

But on Solaris, It highlight both the word and the non-alpha character.
(this works correctly on Windows NS6 FCs release).

Go to above URL
And go to step 5
Double click on each of those words, u will see the behaviour mentioned.

Comment 1

17 years ago
setting to moz0.9.1 and reassign to anthonyd
Assignee: mjudge → anthonyd
Priority: -- → P4
Target Milestone: --- → mozilla0.9.1

Comment 2

17 years ago
This bug occurs also on Mac (at least in MacOS 9.0)

Comment 3

17 years ago
Changing qacontact to me, as this is my area (Blake if this is a problem, please
let me know.)

Also, changing platform to all as this happens on Windows as well
QA Contact: blakeross → tpreston
Hardware: PC → All

Comment 4

17 years ago
I think this is bug 16352.

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 16352 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified dups
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.