If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

invalid signature path creates directory

VERIFIED DUPLICATE of bug 23248

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 23248
17 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
if you have a invalid path in your signature mozilla seems to create the path!

Reproduce:
Enter "C:\test" as signature without having a file called test or a directory 
called test in C:\

When you press Ok in the Account manager mozilla creates the directory "c:\test"

Comment 1

17 years ago
This sounds awfully familiar to me... there might be a duplicate out there.
QA Contact: esther → pmock
probably a dup of http://bugzilla.mozilla.org/show_bug.cgi?id=23248
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 23248 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.