Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 667036 - Add support for using DTPerformanceSession from javascript
: Add support for using DTPerformanceSession from javascript
Status: RESOLVED DUPLICATE of bug 748669
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: general
: Jason Orendorff [:jorendorff]
Depends on:
  Show dependency treegraph
Reported: 2011-06-24 13:22 PDT by Jeff Muizelaar [:jrmuizel]
Modified: 2012-05-04 15:40 PDT (History)
8 users (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Jeff Muizelaar [:jrmuizel] 2011-06-24 13:22:16 PDT
DTPerformanceSession is the replacement for the CHUD api that we expose to JS in our Shark builds. We should hook up DTPerformanceSession so that we can use it in the same way.
Comment 1 Andreas Gal :gal 2011-06-24 13:24:00 PDT
Steve is your man for this.
Comment 2 Boris Zbarsky [:bz] (still a bit busy) 2011-06-24 13:27:07 PDT
Woohoo!  You guys rock!  I'll be totally happy to test anything you come up with here.
Comment 3 Away, back on Nov 10 2012-05-04 15:40:03 PDT

*** This bug has been marked as a duplicate of bug 748669 ***

Note You need to log in before you can comment on or make changes to this bug.