Closed Bug 667067 Opened 8 years ago Closed 4 months ago

Moving the left hand marker slightly up will end up highlighting things below the word.

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: nhirata, Unassigned)

References

Details

(Whiteboard: [testday-2011-06-24])

1. go to wiki.mozilla.org/Main_Page
2. go to a title such as Project Coordination Meetings
3. long tap on the word Meetings
4. slightly move the left marker up

Expected: no change in highlighting
Actual: the words below the marked highlight is getting highlighted

Mozilla/5.0 (Android; Linux armv71; rv7.0a1) Gecko/20110624 Firefox/7.0a1 Fennec/7.0a1
Device: HTC Flyer
OS: Android 2.3

Video : http://www.youtube.com/watch?v=hIgaElwI5zc
Whiteboard: [testday-2011-06-24]
Blocks: 661388
I can't reproduce this, is this still reproducible?
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.