Uncaught exception when moving the text highlight into a text field

RESOLVED DUPLICATE of bug 669816

Status

Firefox for Android Graveyard
General
P2
normal
RESOLVED DUPLICATE of bug 669816
7 years ago
7 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Whiteboard: [testday-2011-06-24])

Mozilla/5.0 (Android; Linux armv71; rv7.0a1) Gecko/20110624 Firefox/7.0a1 Fennec/7.0a1
Device: HTC Flyer
OS: Android 2.3

1. go to www.google.com/m/ig?sa=N
2. type something in the text field
3. long tap on the "new york" to get text highlight
4. move the highlight into the text field

Expected: no error, highlight will end
Actual:
Uncaught exception: [Exception... "An attempt was made to use an object that is not, or is no longer, usable" code: "11" nsresult: "0x8053000b (NS_ERROR_DOM_INVALID_STATE_ERR)" location: "chrome://browser/content/content.js Line: 1366"]

video : http://www.youtube.com/watch?v=7WO8ShdnzPU
OS: Mac OS X → Android
Priority: -- → P2
Hardware: x86 → ARM
Whiteboard: [testday-2011-06-24]
Blocks: 661388
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669816
You need to log in before you can comment on or make changes to this bug.