Last Comment Bug 668672 - NEON detection in MSVC doesn't respect HAVE_ARM_NEON
: NEON detection in MSVC doesn't respect HAVE_ARM_NEON
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: XPCOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla8
Assigned To: Timothy B. Terriberry (:derf)
:
Mentors:
Depends on:
Blocks: 583958
  Show dependency treegraph
 
Reported: 2011-06-30 16:32 PDT by Timothy B. Terriberry (:derf)
Modified: 2011-07-13 08:55 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Proposed fix (753 bytes, patch)
2011-06-30 16:32 PDT, Timothy B. Terriberry (:derf)
jmuizelaar: review+
Details | Diff | Splinter Review

Description Timothy B. Terriberry (:derf) 2011-06-30 16:32:35 PDT
Created attachment 543299 [details] [diff] [review]
Proposed fix

The NEON detection added in bug 583958 accidentally checks HAVE_ARM_SIMD instead. This isn't a major issue because we don't actually compile for ARM on Windows yet, but it could cause confusion in the future.
Comment 1 Timothy B. Terriberry (:derf) 2011-07-12 11:23:46 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/cda02ba7d48c

Note You need to log in before you can comment on or make changes to this bug.