Toaster notification is not center aligned when while switching device orientation

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
8 years ago
4 months ago

People

(Reporter: xti, Unassigned)

Tracking

Trunk
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

Posted image screenshot
Build id : Mozilla/5.0 (Android;Linux armv7l;rv:7.0a1)Gecko/20110630
Firefox/7.0a1 Fennec/7.0a1
Device: Motorola Droid 2
OS: Android 2.2

Steps to reproduce:
1. Open Fennec App
2. Go to http://en.wikipedia.org/wiki/mozilla
3. Perform a long tap on the first paragraph
4. Tap anywhere else than the selected text content
5. While the toaster notification is displayed ("Text copied to clipboard"), switch device orientation

Expected result:
After step 5, toaster notification updates its position due to new screen orientation changes, being displayed on the bottom of the screen and center aligned.

Actual result:
Toaster notification is displayed on the bottom-left/right edges of the screen.
Blocks: 661388
No longer blocks: 661388
Can you confirm if any other toaster notifications are like this, or just the text selection?
Posted image screenshot 2
Posted image screenshot 3
(In reply to comment #1)
> Can you confirm if any other toaster notifications are like this, or just
> the text selection?

It seems that this issue is reproducing for all kind of toaster notifications as you can see on the attached screenshots.
Version: Firefox 7 → Trunk
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.