XML - Verarbeitungsfehler: Nicht definierte Entitaet Adresse: chrome://browser/content/browser.xul Zeile Nr.60, Spalte 1, error message when changing the language in to German

RESOLVED DUPLICATE of bug 674830

Status

Mozilla Localizations
de / German
--
major
RESOLVED DUPLICATE of bug 674830
7 years ago
7 years ago

People

(Reporter: Anna (Waverley), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 543430 [details]
xml error

Build ID: 
Mozilla /5.0 (Android;Linux armv7l;rv:7.0a1) Gecko/20110701 Firefox/7.0a1 Fennec/7.0a1 

Device: HTC Desire Z (Android 2.2)

Steps to reproduce:
1. Go to Options | Preferences 
2. Click on the button on the same row as "Language"
3. Select "Deutsch" language
4. Click on Restart when the popup appears

Expected results:
The browser should restart and work with no problem in German language.

Actual results:
After restart an error occurs and the browser is blocked, see the screenshot.

One has to make a Clear Data from Applications -> Manage Applications-> Nightly, for the application to be used further.

Also see bug 635225. I don't know if this is a dupe since we are talking about different languages.
I am not seeing this Nightly (07/04 -> Nexus One), are you?

Comment 2

7 years ago
Mozilla /5.0 (Android;Linux armv7l;rv:8.0a1) Gecko/20110728 Firefox/8.0a1 Fennec/8.0a1
Device: LG Optimus 2X (Android 2.2)

I just saw the same error on today's nightly build when I switched the language to "Deutsch". As Anna said in bug description the application is not usable anymore unless I clear data from device's settings.

Updated

7 years ago
Duplicate of this bug: 674830

Updated

7 years ago
Component: General → de / German
Product: Fennec → Mozilla Localizations
QA Contact: general → german.de
Version: Trunk → unspecified
Duping to the newer bug which is covering all locales with the same issue
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674830
You need to log in before you can comment on or make changes to this bug.