Moving DHTML is rediculously slow.

VERIFIED DUPLICATE of bug 70156

Status

()

Core
DOM
VERIFIED DUPLICATE of bug 70156
17 years ago
16 years ago

People

(Reporter: Shawn, Assigned: jst)

Tracking

({perf})

Trunk
mozilla0.9.2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If you head to the mentioned URL, then move your mouse over the dark grey
"USRoute1.Net Menu" tab on the left, notice how slow the menu comes out. 
Netscape 4.76 and IE 5.5 both slide it out 5-6x as fast.

Comment 1

17 years ago
Same here.
Mozilla 2001012808 on Windows 2000 SP1 on PC.

Marking as NEW.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
updating component
Assignee: asa → karnaze
Component: Browser-General → Layout
QA Contact: doronr → petersen
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.1

Updated

17 years ago
Keywords: perf

Comment 3

17 years ago
Just loading the page and not moving the mouse at all pegs the cpu at 100% and 
it never stops. Reassigning to dom component.
Assignee: karnaze → jst
Component: Layout → DOM Other
QA Contact: petersen → janc

Updated

17 years ago
Blocks: 21762

Comment 4

17 years ago
not my area, passing off to desale 
:)
QA Contact: janc → desale
Moving bugs that do not have "important" keywords or fixes in hand to the next
milestone.
Target Milestone: mozilla0.9.1 → mozilla0.9.2

Comment 6

17 years ago
All/All. Seeing this on linux build from yesterday.
OS: Windows 2000 → All
Hardware: PC → All
(Assignee)

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 70156 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
Updating QA contact to Shivakiran Tummala.
QA Contact: desale → stummala

Comment 9

16 years ago
verified dup
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 21762
You need to log in before you can comment on or make changes to this bug.