Last Comment Bug 668933 - intl should use mozilla::Preferences
: intl should use mozilla::Preferences
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Internationalization (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla8
Assigned To: Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
:
Mentors:
Depends on: 656826
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-01 18:24 PDT by Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
Modified: 2011-07-06 06:05 PDT (History)
3 users (show)
mounir: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1.0 (3.03 KB, patch)
2011-07-01 18:24 PDT, Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured)
smontagu: review+
Details | Diff | Review

Description Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-07-01 18:24:34 PDT
Created attachment 543558 [details] [diff] [review]
Patch v1.0
Comment 1 Masayuki Nakano [:masayuki] (Mozilla Japan) (working slowly due to injured) 2011-07-05 19:43:57 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/4d82234c0927
Comment 2 Mounir Lamouri (:mounir) 2011-07-06 06:05:18 PDT
Merged:
http://hg.mozilla.org/mozilla-central/rev/4d82234c0927

Note You need to log in before you can comment on or make changes to this bug.