GLib-GObject-WARNING **: gsignal.c:1148: unable to lookup signal "text-insert" for non instantiatable type `AtkText'

RESOLVED DUPLICATE of bug 619002

Status

()

RESOLVED DUPLICATE of bug 619002
8 years ago
8 years ago

People

(Reporter: ginnchen+exoracle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Got warning

GLib-GObject-WARNING **: gsignal.c:1148: unable to lookup signal "text-insert" for non instantiatable type `AtkText'

We should try to find a way to lookup signal without trigger the warning.
(Reporter)

Comment 1

8 years ago
oops, bug 619002 is already reopened for this.
No longer blocks: 619002
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 619002
You need to log in before you can comment on or make changes to this bug.