Last Comment Bug 669310 - Various includes and forward declarations fixes
: Various includes and forward declarations fixes
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- minor (vote)
: mozilla8
Assigned To: Mounir Lamouri (:mounir)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-05 07:56 PDT by Mounir Lamouri (:mounir)
Modified: 2011-07-25 15:26 PDT (History)
2 users (show)
mounir: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (19.94 KB, patch)
2011-07-05 07:56 PDT, Mounir Lamouri (:mounir)
jst: review+
Ms2ger: feedback+
Details | Diff | Splinter Review

Description Mounir Lamouri (:mounir) 2011-07-05 07:56:18 PDT
Created attachment 543943 [details] [diff] [review]
Patch v1
Comment 1 :Ms2ger 2011-07-11 08:01:44 PDT
Comment on attachment 543943 [details] [diff] [review]
Patch v1

Lovely.
Comment 2 Marco Bonardo [::mak] 2011-07-20 06:56:08 PDT
this has been backed out by ehsan due to bustage with all the other changesets in the same push
Comment 3 Marco Bonardo [::mak] 2011-07-21 06:11:51 PDT
http://hg.mozilla.org/mozilla-central/rev/9984c3939bb4
Comment 4 Ed Morley [:emorley] 2011-07-23 10:39:28 PDT
Was backed out again, reopening.

http://hg.mozilla.org/mozilla-central/rev/ce710365ac96
Comment 5 Mounir Lamouri (:mounir) 2011-07-23 22:34:02 PDT
(In reply to comment #4)
> Was backed out again, reopening.
> 
> http://hg.mozilla.org/mozilla-central/rev/ce710365ac96

Why?
Comment 6 Ed Morley [:emorley] 2011-07-24 18:23:36 PDT
I have no idea - wasn't me that backed it out, just spotted the bug status was wrong.
Comment 7 Mounir Lamouri (:mounir) 2011-07-25 15:26:51 PDT
The backout you pointed didn't backout this patch but others.

Note You need to log in before you can comment on or make changes to this bug.