browser.tabs.animate preference is ignored when tabs are closed

RESOLVED DUPLICATE of bug 649671

Status

()

defect
RESOLVED DUPLICATE of bug 649671
8 years ago
6 years ago

People

(Reporter: zerotype, Unassigned)

Tracking

5 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-GB; rv:1.9.2.18) Gecko/20110623 Namoroka/3.6.18
Build ID: 20110623102042

Steps to reproduce:

With several tabs open, I closed some of them.


Actual results:

As per the solution to Bug 465086, the tabs did not resize to fill the empty space immediately; however when they did, this was done so using an animation - and I had set browser.tabs.animate to false.


Expected results:

Once I had moved the cursor out of the tab space, the tabs should have resized instantaneously, instead of showing an animation in which they resized.

Updated

8 years ago
OS: Other → Linux
Hardware: All → x86_64

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649671
You need to log in before you can comment on or make changes to this bug.